Not a developer? Go to MovableType.com

2014

  • MT 5.02 and Ubuntu 14.04

    Asked by Oppy Oppy and answered by Charlie Gorichanaz and on ap lioa
    June 2, 2014

    I have MT 5.02 successfully installed on Ubuntu server 14.04. I can create entries, and save but when i attempt to publish i get an error: failed loading package MT::Template::Tags::Entry for routine MT::Template::Tags::Entry::hdlrentries: syntax error…

  • mt-comments.cgi vulnerability?

    Asked by doggone and answered by Heideldesign.
    April 19, 2014

    My site host provider contacted me regarding very high cpu usage that seemed to be centered around mt-comment.cgi. I am in the process of updating, but the active site is still MT 5.2.2. I have turned off commenting for the…

  • Upgrade to 6.0.3 issues

    Asked by doggone and answered by doggone
    April 17, 2014

    Hi, I am trying to upgrade from 5.2.2 to 6.0.3. After the upgrade had run and I refreshed the templates and published a site, I found a couple of major problems. 1) The upgrade had replaced my customized indexes with…

  • Logging in times out

    Asked by scott and answered by Mike123
    April 16, 2014

    I can see my blogs but when I try to login the cursors spins and eventually times outs. It appears to access db correct because if I try to loggin with incorrect password I get an invalid pw message. This…

  • Password Recovery

    Asked by Ed and answered by Maarten Schenk and on ap lioa
    April 6, 2014

    I am running MT 3.35 and will upgrade, but first I need to get into my current setup. How can I recover my password if I can’t remember my Password Recovery Word/Phrase?…

  • Double space creates Â

    Asked by shaun and answered by Dave Aiello and Maarten Schenk
    April 1, 2014

    Many times when I use a double space, Movable Type interprets it as an Â. how do I fix this?…

  • Repeatedly Prompted to Log In

    Asked by sroth
    March 31, 2014

    I just upgraded an old linux install to a version 6 windows install. Everything is work fine, but every now and then the users will be continually prompted to re-enter their credentials. The prompt is a standard web browser login…

  • Lost my system admin password

    Asked by Sandra and answered by Maarten Schenk and on ap lioa
    March 29, 2014

    I have lost my system admin password and I cannot retrieve it. When I click on the Forgot Password? link, I get an error message: Can’t call method "id" on an undefined value Is there anyway to reset or retrieve…

  • database location

    Asked by spidereater and answered by Maarten Schenk
    March 20, 2014

    I had a movable type installation on an old computer. The computer died and I wanted to extract the database from the unbootable hardrive. Where is the movable type database typically located? What is the file name? I can access…

  • category selections not persisting

    Asked by eggre and answered by anthonyf, anthonyf and Dave Aiello
    March 1, 2014

    Ever since my paid upgrade to 5.2, any category selections I make do not persist when I save a post. However, categories I’d selected pre-upgrade are still honored. Any ideas?…

  • Breadcrumbs and categories

    Asked by anthonyf
    March 1, 2014

    I have entries that have more than one category - I can’t figure out the coding of my breadcrumbs to show only the category tree that you are actually in, and not duplicate categories - for example I have an…

  • uploading multiple pictures

    Asked by cgates32 and answered by Dan Wolfgang and Priyank Pandey
    February 21, 2014

    Hello, How do i upload multiple pictures after making a category in my gallery? I can do one at a time but i want to upload 100+ pictures to different galleries. Thank you….

  • Upgrade path from MT2

    Asked by Kevin Higgins and answered by Charlie Gorichanaz
    February 7, 2014 in Featured

    I took a long hiatus from blogging and now have the time to begin doing it more. As a result of the hiatus, my site is still running Moveable Type 2.63. The link on your site that gives information about…

  • Changing default CAPTCHA color

    Asked by Allen Macbean and answered by Charlie Gorichanaz
    January 28, 2014

    I’m using the MT CAPTCHA to verify real comments on our blog, but the CAPTCHA is unreadable. I have a black background on the blog, the the CAPTCHA is black type on a dark grey/black pattern. How does one change…

  • MTOS install files?

    Asked by Scott and answered by Charlie Gorichanaz
    January 28, 2014

    We are currently using MTOS for our online journal. We would like to upgrade to MTOS 5.2.9. Can you please tell me where to download the installation files, and where to get the upgrade instructions?…

  • Front end is not updating after publish

    Asked by George Sakkal
    January 27, 2014

    I am trying to update our UThink blog. In my entries section, I can see all my 2014 posts I am trying to publish. However, even after it says they are published, only 2013 posts show on the blog. How…

  • Need to continually reset password to log in

    Asked by matt
    January 24, 2014

    I cannot log in to Moveable Type. When I go to the log in page, it keeps coming up with “invalid username or password.” But when I go to recover password and reset it to the same as it was,…

  • How Movable Type Blogs Use Entry Categories

    Asked by Ellen and answered by Dan Wolfgang
    January 23, 2014

    Hi there. Our company is confused as to how a blog entry is categorized. When I choose multiple categories that my blog applies to, only one or sometimes none of them are included in the URL. I also don’t know…

  • Where to find my SALT value for my release password

    Asked by three18ti
    January 23, 2014

    Hello, With the breach of blogs.perl.org I would like to verify that my password has not been compromised. Unfortunately, I do not remember the password I used when I signed up to blogs.perl.org so I was going to attempt to…

  • Restore hangs

    Asked by Neil
    January 22, 2014

    I’m migrating to a new host. Same version has previous host. The restore function takes the backup file, but hangs at the ‘restoring’ phase….

  • Downloading Images from blog

    Asked by Nathan Myles
    January 21, 2014

    Hello, I’m looking to download the images associated with my blog. How can I do this?…

  • Entry Scheduling Not working

    Asked by Adrian Black and answered by Heideldesign.
    January 20, 2014

    I have some blog entries that are scheduled to start in the future. This doesn’t seem to work. I am running Movable Type Pro version 5.2.7 with: Community Pack 1.95, Professional Pack 1.75…

  • Embedding video

    Asked by Andrew and answered by Heideldesign.
    January 20, 2014

    How can i put a video into my blog. Either uploading a .mov file directly or linking to a youtube version if need be….

  • Restoring some deleted comments from backed-up MySQL database?

    Asked by Jed Hartman and answered by Jed Hartman
    January 12, 2014 in Featured

    Hi, all. A user of my MT instance accidentally deleted 200 legitimate comments from their blog a couple months ago; I’m now trying to restore those. I have a backup of the MySQL database (using mysqldump) from just before the…

  • Gateway Timeout Errors

    Asked by Wayne Garcia
    January 10, 2014

    The last few times I’ve made updates things get clogged up and there is always Gateway timeout errors. What’s up? I use the least Mac OS X….

  • Need help retrieving my login URL

    Asked by Filip
    January 10, 2014

    It’s been so long since I logged onto my MT page for my site, that I lost the bookmarks, and the URL to reach the page. I tried: www.mywebsite.com/cgi-bin/mt.cgi but I got a 403 forbidden access. I haven’t upgraded/updated MT…

  • How to update copyright date in blog footer

    Asked by Kristen and answered by Heideldesign.
    January 9, 2014

    i want to update the c)2009 on my blog to 2014. can you take a look at my site and let me know if that is possible? my blog is live here: www.faux-toes.com/blog many bags of thanks, Kristen…

  • Cannot find login URL

    Asked by pat madea and answered by Heideldesign.
    January 5, 2014

    A friend purchased a url for me a few years ago and it is loaded with moveable type. It’s been awhile since I’ve visited the place, like years, and I want to start using it, but I cannot find how…

  • Scheduling Posts & Trackbacks Error

    Asked by Jodi
    January 3, 2014

    1. I always get this message when I post: “One or more errors occurred when sending update pings or TrackBacks. Check the Activity Log for the error.” What does this mean? 2. The schedule function has never worked. (i.e. I…
  • Deleting my blog entries/content

    Asked by Jen
    January 3, 2014

    Hello there, although I want to keep fireballsandtsunami.com, I would like to delete all Movable Type blog posts, comments, photos, videos and other content associated with my blog (July 2001 – August 2005): http://fireballsandtsunami.com/index.php Please advise. Thanks!…

  • error message regarding database

    Asked by Richard Marcus
    January 2, 2014

    Hi, The web server who hosts my blog recently updated the MSQYL Databases they use to the 5.5 version and ever since I’ve been receiving the following error message Undefined subroutine &DBD::mysql::db::_login called when I try and open www.richardrbmarcus.com/cgi-bin/mt/mt.cgi page….

Ask An Expert