Not a developer? Go to MovableType.com

News

Movable Type 5.2.3

By Takeshi Nick Osanai
Posted January 23, 2013.

Movable Type 5.2.3 is the latest version of Movable Type and offers patches for an issue found in Movable Type 5.2.2.

This release does not include security related patches.

Users who have already upgraded to Movable Type 5.2.2 and who use a database other than MySQL, do not need to upgrade to Movable Type 5.2.3.

Released Versions

  • Movable Type Open Source 5.2.3
  • Movable Type Pro 5.2.3
  • Movable Type Advanced 5.2.3

Download

(What is the difference?)

Installation/upgrade instructions

Note: if you purchased a Movable Type license you can also purchase our installation or upgrade service and have all the work done by our excellent support team.

Back

7 Comments

Mike Johnson

Mike Johnson on January 24, 2013, 10:40 a.m. Reply

Glad to hear its not a security update, that way I do not feel guilty about not updating all my websites using MT because of one patch to fix a max user connections error.

Josh

Josh on January 26, 2013, 2:27 p.m. Reply

Thanks for the update Nick.

Marc Henri

Marc Henri on February 18, 2013, 9:10 p.m. Reply

Thank you Takeshi.

I got a question : is it a critical patch ?

If I got Movable Type 5.2.2 and a MySQL DB, do i really need to upgrade asap or can i wait for the next patch ?

Takeshi Nick Osanai

Takeshi Nick Osanai on February 18, 2013, 9:18 p.m. Reply

Marc,

You do not need to update your MT, because it is 5.x. This patch is for users who use MT4.38 and previous versions.

Though I recommend you to check your mt-upgrade.cgi whether its permission is executable from external users or not, to avoid trouble.

PRO IT Service

PRO IT Service on February 19, 2013, 12:02 p.m. Reply

Marc, this is not a critical patch, but one meant to allow the installation process or the upgrade process to complete on some specific server environments where the ‘maxuserconnections’ setting was limited to a value smaller than the one movable type v5.2.2 needed.

In other words if you’ve been able to install or upgrade to v5.2.2, then you don’t need this release.

Viola T.D.

Viola T.D. on February 28, 2013, 4:18 p.m. Reply

Hi Takeshi, could you please explain a bit more about the possible troubles, connected with the executable permissions in the mt-upgrade.cgi. Thank you in advance.

GChat

GChat on March 21, 2013, 2:21 a.m. Reply

Thanks for the udpate, Takeshi. We really needed to upgrade some of our clients due to the FB integration quirk we’ve been having with an older release in the 4.x series, and this did the trick.

Leave a Comment