Not a developer? Go to MovableType.com

News

Upgrading Plugins with Support for Movable Type 4 and 5

By Takeshi Nick Osanai
Posted March 5, 2013.

Dan Wolfgang, a talented plugin developer and member of the Movable Type community, recently wrote an informative blog entry on upgrading plugins for use with both Movable Type 4 and 5.

dan_tips.png

In the blog entry, Dan offers several tips based on difficulties he personally encountered, providing a useful resource for other MT developers. The topics he covers in the blog entry include:

  • Version-specific content
  • Form elements
  • "Undefined Subroutine" errors
  • Building menus
  • Listing framework
  • Popup dialogs
  • Object listings in pop-up dialogs

Check out Dan's blog for more information on Movable Type plug-in development along with other tips and tricks!

Back

2 Comments

Nadcisnieniowiec

Nadcisnieniowiec on May 26, 2013, 1:35 a.m. Reply

Thank you Dan, great tips.

loscho

loscho on June 2, 2013, 12:22 a.m. Reply

Thank you Dan,

Your work save me a lot of my time.

Leave a Comment