Not a developer? Go to MovableType.com

Ask an Expert

migrating servers for a 4.21 installation

Asked by Dimitris Vichos
Posted December 8, 2013.

I cannot seem to find the server requirements anywhere, could you give me server requirements and maybe some tips I could use to migrate?

The version mentioned at the footer of the website admin is “Movable Type Pro version 4.21-en with: Community Pack 1.6, Professional Pack 1.2”

Back

Give an Answer

Ask An Expert